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Teacher's Manual
Computer with Frolic (Class-1)

chapter 1 : introduction to a computer

A. 1 c 2 a 3 b B. 1 Fast 2 Time 3 Easy C. 1. F  2. F 3. T 4. T D. 
1. A computer is a machine which makes our work easy and 
it works on electricity. 2. Bicycle, Scissors 3. Fan, computer  
E. (a) M (b) O (c) U (d) S (e) E.  

chapter 2 : a smart machine 

A. 1. b 2. a 3. c B. 1. School 2. Music 3. Sums  C. 1. F 2. T 3. 
F D. 1. To study and play games, To deposit and withdraw 
money. 2.  Banks, School, Hotel, Home 3. It remember many 
things, It never get tired, It works very fast.  

chapter 3 : parts of a computer 

A. 1. b 2. c 3. b  B. 1.VDU  2. Keyboard 3. Commands  C. 
1. T 2. F 3. T D. 1.  CPU is the brain of the computer and 
it stands for centeral processing unit. 2. Keys are used for 
typing keys are used to give commands to the computer 3. 
It helps to draw pictures, It helps to play games. E. 1. c 2. b. 

chapter 4 : the keyboard

A. 1. (a) 2. (c) 3. (b)   B. 1. number 2. spacebar key 3. two 
C. 1. F 2. T 3. T D. 1. The alphabet keys are used to type 
words and senteces. 2. The spacebar key is used to give 
space between two words and the enter key is used to move 
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cursor to the next line. 3. Cursor is a small blinking line on 
the monitor which tells the position of the typed text. 

model test paper-1

A. 1. (b) 2. (b) 3. (a) 4. (c)  B. 1. Spacebar 2. VDU 3. School 
4. easy  C. 1. F 2. F 3. T 4. T. D. 1. The spacebar key is used 
to give space between two words and the enter key is used 
to move cursor to the next line. 2. CPU is the brain of the 
computer and it stands for central processing unit. 3.  A 
computer is a machine which makes our work easy and it 
works on electricity. 4. It remember many things, It never get 
tired, It works very fast. 

chapter 5 : learn to use a mouse

A. 1. b 2. a 3. c   B. 1. draw 2. single click  3. computer  
4.  mouse pad   C. 1. F 2. F 3. T 4. T  D. (1)  Dragging the 
mouse to move an object while holding the  left button 
pressed 2. Pressing and  releasing the left mouse button 
twice in a quick time is called a double click. 3. A mouse 
has three buttons. (i) Left button  (ii) centre button or scroll 
wheel (iii) Right button 4. Put the index finger on the left 
mouse button.  E. 1. Ring finger  2. Thumb 3. Middle finger 
4. index finger.  

chapter 6 : fun with paint

A. 1. b 2. a 3. b  B. 1. Microsoft 2. Shapes 3. Eraser C. 1. T 
2. F 3. T  D. 1. Tool group, shapes group, Colors group 2. 
Ribbion → It contain tabs, group and commands. Tabs → It 
contains tools arrqanged in different groups. 3.  1.Click on 
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the Home tab. 2. Click on the Oval in the shapes group. 3. 
Click on the drawing area and drag the mouse to another 
place. As another place. As you drag a circle is drawn. E .1. 
c 2. d 3. b 4. a 

chapter 7 : manners in the computer lab

A. 1. c 2. b 3. c  B. 1. moniter  2. computer  3. keyboard  
C. 1. T 2. F 3. T  4. T  D. 1. (i) Do not push the computer 
table (ii) Do not eat on the computer table  (iii) Always keep 
the  mouse on the mouse pad. 2. We  must act properly in 
the computer lab and follow good manners. 3. Sitting too 
close to monitor will harm your eyes. 4. We should keep the 
mouse on the mouse pad. E. 1. 73 2. 73 .

model test paper-ii

A. 1. c 2. b 3. b 4. b  B. 1. Shapes 2. computer  3. keyboard  
4. mouse pad  C. 1.F 2. F 3. F 4. T D. 1. Dragging t6he mouse 
means to move an object while holding the left button 
pressed. 2. (i) Click on the home tab (ii) click on the oval 
inthe shapes group 3. click on the drawing area and drag 
the mouse to another place. As you drag a circle is drawn. 3. 
We should keep the mouse on the mouse pad.  4. A mouse 
has three buttons. (i) left button (ii) centr button or scroll 
wheel (iii) right button.  
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Teacher's Manual
Computer with Frolic (Class-2)

chapter 1 : computer- an electronic machine

A. 1. a 2. c 3. c  B. 1. Keys 2. CPU 3. Printer 4. scanner C. 1. 
F 2. T 3. T 4.  T D. 1. The mouse is used to point and select 
an object 2. The four main part of a computer and mouse 
3. (i) play games (ii) Watch movies 4. A human being can  
think but a computer cannot think.    

chapter 2 : uses of computer 

A. 1.  b 2. b 3. a  4. b   B. 1.Cars. 2. Weather 3. time 
table. 4. diagnasing. C.  1. F 2. T 3. T 4. F  D. 1.Computer 
is used at school to keep records and help to teacher to 
teach.   2. To purchase item from home with the help of 
computer is known as online shopping. 3. (i) It helps doctors 
in doing operation. (ii) It helps in diagon various diseases. 
4. Computer are used at (i) Schools (ii) Hospitals (iii) banks 
(iv) offices.  

chapter 3 : operating the computer                                  

A.  1. c 2. b 3. b  B. 1. icons 2. CPU 3. desktop  C. 1. F 2. 
F 3. F  D. 1. Shut down means to close or to turn off the 
computer.   2. The first display screen the appears on starting 
a computer is called desktop.3. The grey title bar indicates 
that it is not the active window. 4. The small pictures on the 
desktop are called icons. 
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chapter 4 : keyboard and its functions                                  

A.  1. b 2. a 3. b 4. b  B. 1. Caps Lock 2. Return 3. Left Arrow 
4. Delete  C. 1. T 2. T 3. T 4. F  D. 1. Caps Lock key is used 
to type in capital letter when on. 2. (i) Spacebar (ii) Enter  (iii) 
Caps Lock (iv) Arrow (v) Backspace key (vi) Delete key. 3. The 
number keys are used to type numbers. They are marked 
with the digit 0 to 9.  

model test paper-1 

A. 1. c 2. a 3. c 4. a  B. 1. caps lock 2. CPU 3. Time table  4. 
scanner  C. 1. T 2. F 3. F 4. F  D. 1. The number keys are used 
to type number. they are marked with the digit 0 to 9. 2. 
The first display screen that appears on starting a computer 
is called desktop. 3. To purchase item from home with the 
help of computer is known as online shopping. 4. A human 
being can think but a computer cannot think.

chapter 5 : more about mouse 

A. 1. c  2. a 3. a 4. b  B. 1. Douglas Englebart. 2. Mouse 
pointer. 3. Double click. 4. Scroll.  C. 1. F 2. F 3. F  4. T. D. 
1. The right click is used to display a list of command on 
the monitor. 2. Drag and drop is used to move an object 
on type screen. 3. The slant arrow on the screen is called a 
mouse pointer.  

chapter 6 : more on paint 

A. 1. a 2. a 3. a B. 1. Fill with colur. 2.  Cruve. 3. Drawing 
area. 4. Title bar. C. 1. F 2. T.  3. F  4. F. D. 1. Colour 2 button 
shows the background color. 2. (i) Paint button : It contain 
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different option to work in paint. (ii) Group : It contain a set 
of related commands. 3. Eraser tool is used for erasing any 
part of a picture.  4. Curve tool is used for drawing curved 
lines. E. c a b c

chapter 7 : introduction to tux paint

A. 1. c 2. a 3. b  B. 1. Eraser tool. 2. Tool bar. 4. Tux Point. 
C. 1. F 2. F 3. T D. 1. Parts of the Tux Paint screen are (i) 
Toolbar (ii) selector (iii) color box (iv) Help area (v) Drawing 
canvas.  2. The paint is used to make beautiful drawing just 
like paint.  3. To save your drawing, click on the save tool 
from, the toolbar.  

chapter 8 : introduction to wordpad 

A. 1. a 2. c 3. c  B. 1. Quick access toolbar 2. Text area  3. 
cursor C. 1. F 2. F 3. T 4. F   D. 1. It helps to do common 
tasks with just one click. 2. It is a small blinking line on the 
text area. It tells the position of the typed text.b  3. Wordpad 
is a program of the accesories menu and used for typing 
text.  E. 1.  KEYBOARD  2. BACKSPACE  3. NUMERIC 

model test paper-ii

A. 1.  a 2. b 3.  a  4. c B. 1. Cursor 2. Text area 3. curve 
4. title bar  C. 1. F. 2.  F.  3. F 4. T D. 1. (i) Pint button : 
It contains differen option to work in paint (ii) Group : It 
contain a set of related commands. 2. The slant arrow on 
the screen is called a mouse pointer. 3. Parts of the Tux paint 
screen are (i) Toolbar (ii) Selector (iii) color box (iv) Help area 
(v) Drawing canvas. 4. The right- click is used to display a list 
of command on the monitor.   
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Teacher's Manual
Computer with Frolic (Class-3)

chapter  1 : computer: hardware and software

A. 1. a 2. c 3. a 4. b 5. c B. 1. storage devices 2. output 
devices 3. computer  4. software 5.  operating system C. 1. 
F 2. F. 3.  F.  4. T. 5. F. D.  c 1. Computer hardware refers 
to all the electronic and mechanical parts of a computerr 
system.  2. (i) Motherboard (ii) RAM (iii) Hard disk 3. The 
device which are used for storing data are called storage 
device. for ex- Harddisk . 4. Software is a set of program that 
tells a computer what to do there are two types of software. 
5.  (1) Application software  (i) The software that helps you 
to do a specific type of work is called application  software  
(2) System software (i) The software that controls that overall 
working a computer is called software.   E.  1. Software 2. 
Output  3. Operating system 4. Keyboard. 5. Computer 6. 
Media player 7. Joystick    

chapter 2 : introduction to window 7 

A. 1. c. 2.  b. 3. a. 4. b. 5. c. B. 1. Operating system 2. 
Background 3. Taskbar 4. Notification area 5. Maximize 
button. C. 1. 2. F 3. F 4. F 5. T  D. 1. It shows buttons 
corresponding to the programs or files that are currently 
opened. 2.The first screen appears with lablled pictures on 
it is called desktop. 3. Icons are small pictures that point 
towards a specific program such as folder and document. 
4. The background picturre of window 7 desktop is called 
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desktop background. 5. Operating system is a software 
that helps you to operate the computer system through its 
various functions. two features of window operating are:  (i)  
MS DOS   (ii) WINDOWS  E. 1. (i) Desktop (ii) Bcakground 2. 
(i) Pick tool bar (ii) Ribbion Display option (iii) Read Mode 
(iv) Page layout    

chapter 3 : more on paint 

A.  1. a 2. a 3. a 4. b  B. 1. cut  2. Ctrl+s 3. Ctrl+o 4. copy 
5. curve  C. 1. F 2. F 3. T  4.  T  5. F  D. 1. Curved shaped 
is  used to draw smooth and curved lines. 2. Color picker 
tool is a very useful tool to copy a color from  an existing 
object and filling it into any other objects. 3. COPY: copy 
command is used to make a duplicate copy of an object. 
CUT: cut command is  removes the selected portion of an 
image. 4. 1. To cut a selected portion of an image, follow 
the given steps : (i) Select the portion of the image that 
you want to cut . (ii)  On the home tab, click cut command 
in the clipboard group. The selected portion of an image is 
cut, that is removed from the image  cand can be inseted 
anywhere. (iii) The cut portion of an image is not deleted, 
it is solved in temporary place called clipboard. 2.  To  use 
the  paste command follow the given steps : (i) Select the 
drawing by using the select . (ii) Select the copy command 
on the Home tab.  5. It is used to select a rectangle shape 
area. E. 1.  1. b 2. a  3.  d 4. e 5. c  2.  1. Printer 2. Paste 3. 
Delete 4. Darkish.          
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model test paper–1 

A. 1. c . 2. c 3. a. 4. a. 5. b. B. 1. Curve 2. storage device 3. 
Taskbar 4. Software 5. Notification area   C. 1. T 2. F 3. F 4. T 
5. F  D. 1.COPY: copy command is ussed to make a duplicate 
copy of an object. CUT: cut command is  removes the 
selected portion of an image.  2.  Curved shaped is not used 
to draw smooth and curved lines. 3. (1) Application software  
(i) The software that helps you to do a specific type of work 
is called application  software  (2) System software (i) The 
software that controls that overall working a computer is 
called software.  4. The background picturre of window 7 
desktop is called desktop background.  5.  Software is a set 
of program that tells a computer what to do there are two 
types of software. E.  1. Delete 2. Paste 3. Software 4. Linux 
5. System.  F.  1. Icons 2. Desktop 3. Background 

chapter 4 : more about keyboard 

A. 1. b  2.  b  3.  b  4.  a  B. 1. Caps lock key 2. Special 3. End 
4. Standard  C. 1. F. 2. F 3. T 4. T  D. 1 The different types 
of the keys on the keyboard are: •Alphbet Keys • Arrow 
Keys • Number  Keys • Special Keys • Navigation Keys • 
Function Keys. 2. Enter Key is used to move the cursor on 
the degining of the next line. 3. Function keys are ussed to 
perform special functions. they are present on the top of the 
keyboard.  4.Take care of the following things while using 
the keyboard. • Do not pull or push the keyboard too hard. 
it may damage the wire connected to the keyboard. • Do 
not keep anything on the keyboard such as books and CDs.   
E. butterfly, alarm clock, finger tip, flower pot, hand glove, 
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lady bug, pig tail F. 1. Harry Potter 2. Sam, Japan 3. China 
4. London, America 5. Julia, Maria 6. Jackey 7. Mary, Honey 
8. Tuffy 9. Mary, January 10. Sonia 11. David 12. President, 
America, White House G. 1. Saturday Tom 2. March 3. Sam 
4. Alice H. 1. Write your choice I. 1. bunch 2. litter 3. team 
4. bouquet 5. cluster 6. pack J. 1. wolves 2. grass 3. grapes 
4. kittens 5. horses 6. birds 7. people 8. students 9. cattle 
10. stars K. 1. class 2. flock 3. bunch 4. bundle 5. shoal 6. 
cluster 7. troop 8. crowd 9. parliament 10. school L. 1. sleep 
2. smile 3. health 4. honesty, policy 5. prevention, cure 6. 
joy, sorrow, life 

chapter5: microsoft word 2013

A. 1. b 2. a 3. b 4. c 5. b  B. 1. Microsoft 2. Document  3. 
Status bar  4. Rulers  5. Title Bar C. 1. T  2. T  3. F 4. F 5. T   
D. 1. Microsoft  Word ia  a word processing software. As we 
use a notebook to write words and sentence.  in the same 
way, MS Word allows us to typr the text on a computer.  
a word  processor is an application software that helps us 
to type the text on a computer. A word processor is an 
application softare that helps us to type, edit and format 
the text. MS Word 2013 is the latest version of word.  2. 
To save a document , follow the given steps: 1. Click on 
the file tab. 2. Click Save AS  option. the save as dialog 
box appears. 3. Type file name in the file name box and 
click save button.  3.•You can connect to a microsoft email 
account and send mails directly. • You can add a video to a 
world document straight awayn from the interrnet by using 
online  video button. 4. To open document, follow the given 
steps: 1. Click on the file tab, select the open option from 
the drop-down menu. 2. The open dialog box will appear. 
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Select the file name to be opened. 3. Click on the open 
button. 5.• Document Area: 1. This   is a  large white space 
to type text. •Cursor The blinking line on the document 
area is called the cursor. It tells the position of the typed 
text. •Status Bar : It display the page number,   number of 
twords, zoom option, etc. E. MS WORD, SAVE, NEW, CLOSE, 
DOCUMENT.        

chapter 6 :log on to logo

A. 1. a  2. c 3. c 4. c 5. a  B. 1. Easiest 2. Graphics 3. Recall 
list box 4. Primitives 5. FD   C. 1. T 2. F  3. T 4. F 5. T  D. 
1. • The turtle is a small triangular structure that obeyas 
only logo commands. •It has two parts. The pointed top of 
the turtle is known as the head and the bottom part of it 
is known as the  tail.  2. HOME command is ussed to get 
the turtle to the centre of the screen. Type HOME in the 
input box the press ENTER key or click the Executive button.  
3. Logo  screen is split into two parts: 1. Main Screen . 2. 
Commander Window. 4. The Main Screen: Main Screen  
shows the result of the commands. It is also called graphics 
screen. The commander Window: This is the window which 
you use to give commands to LOGO. The Commander 
Window is divided into three parts again. • command input 
box • recall list box • command buttons. 5. The LEFT or the 
LT primitive is used to turn the turtle towards the left side. 
While using the angle by which you want the turtle to rotate 
the towards the left. E.  1. E 2. D 3. F 4. B 5. F 6. A 7. H 8. C 
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model test paper- ii 

A. 1. b 2. c 3. a 4. a 5. b B. 1. FD 2. Special  3. Title Bar  
4. Easiest  5. Cursor  C. 1. T. 2. T. 3. F. 4. F. 5. T 6. Last 
night Jenny sang so well that everybody praised her. D. 1. . 
Function keys are ussed to perform special functions. they 
are present on the top of the keyboard.  2. 1 The different 
types of the keys on the keyboard are: •Alphbet Keys • 
Arrow Keys • Number  Keys • Special Keys • Navigation Keys 
• Function Keys. 3. • The turtle is a small triangular structure 
that obeyas only logo commands. •It has two parts. The 
pointed top of the turtle is known as the head and the 
bottom part of it is known as the  tail. 4. The LEFT or the 
LT primitive is used to turn the turtle towards the left side. 
While using this the angle by which you want the turtle to 
rotate the towards the left.  5. .• Document Area: 1. This   
is a  large white space to type text. •Cursor The blinking 
line on the document area is called the cursor. It tells the 
position of the typed text. •Status Bar : It display the page 
number,   number of twords, zoom option, etc.  E. 1 E 2. D 
3. F 4. B 5. F 6. A 7. H 8. C 
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Teacher's Manual
Computer with Frolic (Class-4)

chapter 1 : introduction

 1. b 2. b 3. c 4. a  B. 1. CPU 2. Control 3. Output 4. Joystick 
5. Storage device C. 1. F 2. T 3. T 4. T 5. T  D. 1. A printer 
is a output device used top take output on a paper.  The 
most commonly used printers are (a) Dot Matrix  (b) Inkjet, 
(c) laser printers.  2. Output device show the result of the 
work device done by the computer. Two output device are (i)  
Monitor (ii) Printer. 3. It is the main memory of the computer 
It is present on the mother board. It is of two types RAM 
and ROM. 4. The  CPU has mainly three parts.  1. MU 
(Memory Unit): This unit performs all airthmetic calculations 
and logical operations. 2. ALU(Airthmetic and Logical 
Unit):This unit performs all airthmetic calculations and logical 
operations. 3. CU (Control Unit):  The control units works 
like a traffic policeman and manages all the operations of 
a computer. 5. The secondary memory is ussed to store 
the data permanently. Its data is not earsed even when the 
computer devices are hard disk, compact disk and pen drive.  

chapter 2 : working with window 7

A. 1. c 2. c 3. b 4. c B. 1. Window 7  2. Casceding 3. tasks 
4. Window 10 5. deleting   C. 1. F 2. F 3. F 4. T 5. T  D.   1. 
Searching Made Easier  We can search any file or folder 
quickly in our computer.  2. Window supports Multitasking  
Window 7 can perform effectively many task at time. For 
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exam-ple , we can make presentations while enjoying music 
using Window Media player. 3. Cascading Window  (The 
cascading window option arranges all the open windows 
from the top left corners to the bottom right in layers. 2. 
•Files: A file is a collection of data stored on some storage 
device. •Folder:  A folder is a place where many files are 
stored.    3. •Open MICROSOFT WORD. A blank page is 
displayed on the screen.  •Start typing text on the blanks 
page. • After completing your work, save your file using 
the File tab> Save option abd type a file name in the Save 
dialog box. This creates a new file. 4. To delete a file or a 
folder , follow any of these steps. 1. Select the file or the 
folder,  and then click the delete option ffrom the shortcut 
menu that appears. 3. The confirm Delete File/ Folder dialog 
box appears.  

chapter 3 : introduction to  multimedia 

A. 1. a 2. c 3. a  B. 1. Sound card  2. Microphone  3. Multimedia   
4. Autorun  C. 1. F 2. T 3. T D.  1. Multimedia is a collection 
of text, graphic, sound, animation and video clips. 2. Its 
solves, sums, prepares bills , plays game and movies, helps 
you to listen songs  and do a lot of work for you and your 
family. 3. To install a multimedia CD, follow the given steps: 
1. Insert the CD in the CD ROM drive. 2. Open 'COMPUTER' 
icon desktop by double clicking on it. 3. Double -click the 
CD icon. The CD opens and its contents gets visible. 4. Now, 
double-click the setup icon in the CD contents. 5. Complete 
the installation of software by following the instructions. 
Yours software installation is complete and now you may 
use it.     
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           chapter 4 : ms word 2013

A. 1. c 2. b 3. a  4. b B. 1. Mirror Image 2. Secondary 
Memory  3. ROM 4. ALU 5. Motherboard  C. 1. T 2. F 3. 
T 4. F 5. T  D. 1. Making changes in a document is called 
editing.  2. Formatting means changing and arranging text 
in a document text in a document to make it attractive. 
3. (i) You can change the size and style of letters. (ii). You 
can cut, copy and paste tent. (iii). You can edit words and 
sentences  4.  Moving means to shift the text from one place 
to another. copying means to copy text, word or sentences 
from one place to another.  5. (i). Title Bar  (ii). Document 
Area (iii). Status Bar 

model test paper-1

A. 1. b 2. a 3. a 4. c 5. c  B. 1. Sound card  2. Storage 3. 
??? 4. Output  5. Winndow 10   C. 1. F 2. F 3. F 4. F 5. T  D. 
1. (i) To install a multimedia CD, follow the given steps: 1. 
Insert the CD in the CD ROM drive. (ii). Open 'COMPUTER' 
icon desktop by double clicking on it. (iii) Double -click 
the CD icon. The CDopens and its contents gets visible.  2. 
Window supports Multitasking  Window 7 can perform 
effectively many task at time. For exam-ple , we can make 
presentations while enjoying music using Window Media 
player.  3. Output device show the result of the work device 
done by the computer. Two output device are (i)  Monitor 
(ii) Printer. 4.  A printer is a output device used top take 
output on a paper.  The most commonly used printers are 
(a) Dot Matrix  (b) Inkjet (c) laser printers. 5.Formatting 
means changing and arranging text in a document text in a 
document to make it attractive. 
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chapter 5 : ms powerpoint 2013

A. 1. b 2. c 3. c 4. c  B. 1.  F5 2. PPT 3. Slides 4. Slides Show 
5. Notes pane  C. 1. F 2. T 3. T 4. T 5. F D.  1. A presentation 
is a structured set of slides where as a slides is single page 
in the presentation. 2. A presentation is a structures delivery 
of information. It is a systamatic display of information 
along with graohics, movies and sound. 3. MS Point is a 
presentation graphic software developed by microsoft. 4. (i) 
Click on the File tab New option. The Available Templates 
and Themes pane appears. (ii) Choose the Blank presentation 
option. Click on create button. or Simply double- click the 
Blank presentaion option. (iii) A new  presentation  with a 
blank slide will open in the PowerPoint screen.  5.   Slides 
Tab : The Slides tab shows thumbnails of all slides in the 
presentation. This tab allows the user to move slides easily 
from one position to the other.  By defeault, the slides tab 
is active. Outline Tab : The  outline tab displays the text 
content of each slide.  You can edit your text directly in the 
outline view. Notes Pane : In the notes pane, you can type 
your personal notes about the current slide.  

chapter 6 : log on to logo 

A. 1. a 2. b 3. a 4. b 5. a  B. 1.  Pause. 2. Status Button. 3. 
Sum. 4. Print. 5. only one.  C. 1. F 2. T 3. F 4. T 5. T D. 1. 
LOGO is a simple programing Language used for drawing 
basic shapes and performing airtmetic calculations. 2. The 
term Looping means performig the same work again until 
the desired output is obtained. In LOGO, we use the REPEAT 
primitive for looping. The REPEAT primitive saves a lot of 
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time as the comand for looping. This is the synatx of the 
REPEAT primitive.  For example, to print 'LEARNING LOGO 
IS FUN' 3 times, you need to give PR [LEARNING LOGO 
IS FUN] command 3 times. Alternatively, you can use the 
REPEAT command. REPEAT 3 [LEARNING LOGO IS FUN].   
3. Print is a very important primitive to display a letter, a 
number, a word or a sentence in the command can also be 
used for doing calculations.  The short form of PRINT is OR. 
It can take only one input at a time.  4. • After typing Print 
command, leave one space and then type the numbers with 
the deired operator (s). • All the airthmetic operator take 
two inputs. 

chapter 7 : more on internet 

A. 1. c 2. c 3. a 4. b 5. a  B. 1. wold wide web 2. Uniform 
Resource locator  3. Home Page  4. web sites  5. Microsoft 
Internet Explorer C. 1. F 2. F 3. T 4. T 5. T  D. 1. A hyperlink 
may be a text or a picture and navigates to new page on 
clicking. 2. Each websites is identified  by its unique address, 
which is known as the unoiform Resource Locator (URL). The 
URL should be entered in the address bar of a web browser. 
eg www.google.com  3. USES OF INTERNET (i) It provides 
information/ news on any topic. 2. It allows us to send and 
receive message (text, image, sound, and videos). anytime 
and anywhere. 4. Information is put on the Internet in the 
form of digital pages called Web Pages. These pages may 
contain text, graphics, video, audio and links to other pages.  
5.  A web browser is a software application or program that 
allows you to access the entire information available on the 
web. You  can visit any website by entering its URL in the 
address bar.   
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model test paper-ii 

A. 1. c 2. c 3. c 4. b 5. a  B. 1. PPT  2. Home Page  3. Status 
Button  4. Pause 5. Website  C. 1. F 2. T 3. F 4. F 5. T D. 
1. Print is a very important primitive to display a letter, a 
number, a word or a sentence in the command can also 
be used for doing calculations.  The short form of PRINT 
is OR. It can take only one input at a time. 2. The term 
Looping means performig the same work again until the 
desired output is obtained. In LOGO, we use the REPEAT 
primitive for looping. The REPEAT primitive saves a lot of 
time as the comand for looping. This is the synatx of the 
REPEAT primitive.  For example, to print 'LEARNING LOGO 
IS FUN' 3 times, you need to give PR   [ LEARNING LOGO 
IS FUN] command 3 times. Alternatively, you can use the 
REPEAT command. REPEAT 3 [ LEARNING LOGO IS FUN].  
3. Information is put on the Internet in the form of digital 
pages called Web Pages. These pages may contain text, 
graphics, video, audio and links to other pages.  4. USES OF 
INTERNET (i) It provides information/ news on any topic. 2. It 
allows us to send and receive message (text, image, sound, 
and videos). anytime and anywhere.  5. A presentation is a 
structures delivery of information. It is a systamatic display 
of information along with graphics, movies and sound.  
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chapter 1 : development of computers

A. 1.  b  2.   c   3.  a  4. a  B. 1. Mark 1. 2. ENIAC  3. Laptop 
4.  Super computers. C. 1. F 2. T 3. F 4. F. D. 1. Abacus is the 
first known device used for doing calculations. 2. Personal 
computer are meant to be used by a single person at a 
time. They are faster and cheaper from the earlier  ones. 3. 
They are large and much more powerful computers They 
are used multiuser and allow hundres of uses to work on 
them at a time . eq IBM 704. 4. (i) They are biggest and the 
most powerful computers (ii) They are used for doing very 
complex calculations and for controlling computer processes 
request. E. Naoier's Bones, Different Engine, Mark 1, ENIAC, 
EDVAC, UNIU AC 1. 

chapter 2 : more on window 7

A. 1. b 2. c 3. a 4. c. B. 1. Backround, Wallpaper  2. gadgets 
3. clock  4. Weather. C. 1. c 2. d 3. a 4. b  D. 1. • Faster, 
more reliable and secure. It is easy to use and learn. • 
More personal- You can redecorate you desktop with new 
themes, slides shows or handy gadgets. • Its also allows you 
to keep at item on your taskbar from a thumbnail preview. 
• Maintains personalized work envirnment through multiple 
user support. • Window Taskbar: Better thumbnail previews, 
easier to see icons and pinned them as desired by the user. 
•Windows provides the Aero Peek features that makes your 



Computer (1-5) 21

open windows transparent so you see your desktop.   2. The 
background picture of the windows, desktop is the desktop 
background background or wallpaper.  3. Screen saver is 
a program that display moving pcture or graphics on the 
comuter system. 4. Gadget are mini programs which provide 
information at a glance and  easy to access to the most 
frequently used tools. 5. The control pannel has specialised 
tools that are ussed to change the hardware and software 
settings of the computer.    

chapter 3 : more on microsoft word 2013 

A. 1. b 2. a 3. a 4. c  B. 1. Symbols, Special Characters  2. 
Word Art 3. Shapes fill, Shodow effect 4. Insert  C. 1. F 2. F 
3. T 4. F  D. 1. Clip Art is a ready made pitures gallery that 
comes with MS word. It was a huge collection of pictures 
that can be placed at a desired place.  2.  Shapes are the 
drawing features that helps us to draw different shapes  like 
stars, banners, flowcharts, lines, callouts etc. They are used 
to draw attention and provide impact to the message. 3. 
To insert a Word Arts, follow the steps given below: Steps 
1 : Click the Insert tab. Select the WordArt button in the 
Text group. Select a WordArt Text bx appears with a selcted 
placeholder text. Steps 2 : To type the text of format, use 
tge Font Options. change the size, bold and itlaic font. click 
on OK. You will find a beautiful change in  the text.  4.• To 
insert Header follow the steps given below:  Steps 1 :   Click 
the Insert tab. Step 2: Click Header from Header & Footer 
group. Agalley appears. Steps 3: Choose thestyle of your 
choice. Steps 4 : Now, type the text you want at the top of 
each page. Steps 5: Now, click Close Header and Footer from 
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close group in the design tab. • To  insert Footer, follow the 
steps given below; Steps 1: Click the insert tab .  steps 2: 
click footer from Header & Footer group. A gallery appears  
Steps 3 : Choose the style of your  choice.     Steps 4 : 
Now, write the text for the footer and click close Header and 
Footer from close group in the Design tab.  E. 1.  To insert a 
pictures from file, folow the steps given below: Step 1: Click 
the insert tab  on the Ribbion. Steps 2 : Click picture from 
the Illustrations group. The Insert picture dialog box appears. 
Steps 3 : Select the pictures from the desired location. Steps 
4 :  Click the Insert button . The pictures gets inserted on 
your document. 2.To insert Header follow the steps given 
below:  Steps 1 :   Click the Insert tab. Step 2: Click Header 
from Header & Footer group. Agalley appears. Steps 3: 
Choose thestyle of your choice. Steps 4 : Now, type the text 
you want at the top of each page. Steps 5: Now, click Close 
Header and Footer from close group in the design tab.          

model test paper - i 

A. 1. c 2. b 3. a 4. b 5. a 6. c  B. 1. Insert . 2.  Word Art. 
3. Clock 4.  Back ground Wallpaper. 4. ENIAC 5. Laptop. C. 
1. T 2. F 3. F 4. F 5. F 6. F  D. 1. c 2. d 3. a 4. b  E. 1. • To 
insert Header follow the steps given below:  Steps 1 :   Click 
the Insert tab. Step 2: Click Header from Header & Footer 
group. Agalley appears. Steps 3: Choose thestyle of your 
choice. Steps 4 : Now, type the text you want at the top 
of each page. Steps 5: Now, click Close Header and Footer 
from close group in the design tab. • To  insert Footer, 
follow the steps given below; Steps 1 : Click the insert tab .  
steps 2: click footer from Header & Footer group. A gallery 
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appears  Steps 3 : Choose the style of your  choice. Steps 4 
: Now, write the text for the footer and click close Header 
and Footer from close group in the Design tab. 2.2. The 
background picture of the windows, desktop is the desktop 
background background or wallpaper.  3. They are large and 
much more powerful computers They are used multiuser and 
allow hundres of uses to work on them at a time . eq IBM 
704. 4. To insert a Word Arts, follow the steps given below: 
Steps 1 : Click the Insert tab. Select the WordArt button in 
the Text group. Select a WordArt Text bx appears with a 
selcted placeholder text. Steps 2 : To type the text of format, 
use tge Font Options. change the size, bold and itlaic font. 
click on OK. You will find a beautiful change in  the text. 
5.Screen saver is a program that display moving pcture or 
graphics on the comuter system. 6. (i) They are biggest and 
the most powerful computers (ii) They are used for doing 
very complex calculations and for controlling computer 
processes request.      

chapter 4 : tables in ms word 2013 

A. 1. b 2. c  3. a  4. b B. 1. column 2. Layout  3. Design tab 4. Data 
C. 1.  c 2. d 3. b 4. a D. 1. The vertical data of the table 
is called column. 2. Steps 1 : Select the cell you want to 
split.Steps 2: Click on the Layout tab.   Steps 3: Click on 
Split cell button in the Merge group. Steps 4: Click on  Split 
Cells dialog box appears. Steps 5: Enter the number of rows 
and columns into which you want to split the selected cells. 
Click on OK. 3. To write simple  expressions, followthe given 
steps: Steps 1: Click the Layout tab. Steps 2: Click in the 
required call to get the result. Steps 3: Click Formula from 
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Data group. The Formula box. For example, 25 + 30. Steps 5: 
Selected the number in which format in you want to  display  
the result and click OK button.  In this case the result 55 
will be displayed. 4. Table style are used to chage the look, 
colour and design of a table.            

chapter 5 : introduction to ms excel 2013 

A. 1.  b 2. c 3. a 4. c  B. 1.  Status Bar  2. Cell 3. Range  4. 
Function  C. 1. T 2. F  3.  T  4.  F    D. 1. Spread sheet is 
a system of recording numerical data consisting of grid  of 
rows, columns and cells where data is entered. 2. MS Excel 
is the most popular software that helps us to : (i) Arrange 
data in  an organized way. (ii) Type less and get more. 
(iii) Perform calculations. (iv) Auto recalculation. (v) Auto 
format table. (vi) compare data through chart. 3. Title bar 
- It appears on the top of the screen. The title bar displays 
the name of the current program. It also contains Maximize 
and close buttons. Quick Access Toolbar - It is present on 
the title bar. It helps us to do common tasks with just one 
click. Ribbion The Ribbion has three parts: Tabs, Groups 
and Commands. File Tab - It conatins different option to 
wotk  in MSExcel 2013.  Formula Bar - The formula bar is 
made up of two parts : Nmae box and Formula box. Sheet 
Tab - tHE Worksheet names appear on the sheet tab. The 
name  of the active sheetis displayed in bold letters. You 
can move fromone sheet to anotherby clickingat its tab . 
Worksheet - An Excel document is called a workbook. The 
blank worksheet  is part of the workbook. Each workbook 
contains worksheets.The default name of the workbook are 
Book1, Book2, and so on the worksheet names are sheet1, 
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sheet2, and so on. 4. A cell is the space which is formed by 
intersection of one row and column. Each small rectangle 
in a spreadsheet is called a cell.  5. Step 1: Click in the File 
Tab. Step 2: Select the Save option orSave As.The File will 
be saved. OR  Prwss ctrl+ s OR Click on Save on the quick 
access  Toolbar. 

chapter 6 : more on ms powerpoint 2013 

A. 1. b. 2.  c. 3. a. 4. B.  B. 1. Presentation 2. slide 3. PPT. 
4. Normal.. C. 1. T 2. F 3. F 4. F D. 1. MS Powerpoint is a 
presentation software used to create and edit presentation 
for slide shows, meetings and web pages.  2. They are the set 
of pre designed format of text, colour, schemes and graphics 
effect.  3. Slide Sorter (i) Slides can be seen in a miniature 
form. (ii) Slides can be deleted.   Slide Show (i) One slide is 
shown at a time. (ii) Slides cannot be deleted. 4. The dotted 
rectangular boxes to add text or table is a place holder.  

chapter 7 : more about internet 

A. 1. a. 2. c. 3. b. 4. a.  B. 1. E-mail.  2. Searching. 3. Forward. 
4. WAN. C. 1. T 2. F 3. F 4. F D. 1. Internet is an easy way 
to get information from all overthe world. It helps to do 
chatting and online shopping. 2. (i) It is a quick way of 
sending messages. (ii) Same message can be sent to multiple 
people at the same time. 3. Inbox : Inbox is a folder which 
contains all the recieved e-mails. Compose : By using this 
option, you write new message in the e-mail. Send: By using 
this  option, you send composed mail. Reply: By using this, 
option you reply to recieve message . Forward : This option 
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s used to forward a copy of your received message to the 
people. Delete : Byusing this option, you delete the selected 
message. 4. There are three types of networks. • LAN (Local 
Area Network) • MAN (Metropolitian Area Network) • WAN 
(Wide Area Network).. 

model test paper-ii

A. 1. a 2. b 3. c 4. b 5. a 6. c   B. 1. PPT  2. Normal  3. Searching 
4. WAN  5. Design Tab 6. Cell C. 1. T 2. F 3. F 4. F 5. T 6. F  D. 
1. c 2. d 3. b 4. a E. 1.To write simple  expressions, followthe 
given steps: Steps 1: Click the Layout tab. Steps 2: Click in 
the required call to get the result. Steps 3: Click Formula 
from Data group. The Formula box. For example, 25 + 30. 
Steps 5: Selected the number in which format in you want 
to  display  the result and click OK button.  In this case the 
result 55 will be displayed.  2.MS Excel is the most popular 
software that helps us to : (i) Arrange data in  an organized 
way. (ii) Type less and get more. (iii) Perform calculations. (iv) 
Auto recalculation. (v) Auto format table. (vi) compare data 
through chart.   3.  Spread sheet is a system of recording 
numerical data consisting of grid  of rows, columns and cells 
where data is entered. 4.Step 1: Click in the File Tab. Step 2: 
Select the Save option orSave As.The File will be saved. OR  
Prwss ctrl+ s OR Click on Save on the quick access  Toolbar.  
5.The vertical data of the table is called column. 6. (i) It is a 
quick way of sending messages. (ii) Same message can be 
sent to multiple people at the same time.
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