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Computer -6

- 1. Types of Software

1. (a); 2. (c); 3. (c); 4. (a); 5. (b)
1. Software; 2. GUI; 3. Disk Cleanup; 4. two; 5. Android
1.F2.F;3.T;4.T;5.T

1.

Software directs and guides the operation (input, process
and output) of a computer system.

A language processor is a software that converts a program
written in a computer language into the machine language
so that it can be understood by a computer.

There are three kinds of language processor.

Assembler, Compiler, Interpreter

The system software is required to control the overall
operations of a computer system. It can be classified into
three categories.

< Operating system

Y

< Language translators

Y

«+ Utility software
Some examples of popular operating system are :

< On desktop and laptop computers :
ull Linux/A e
ol ' @ Mac OS
MS Windows 10 Linux Mac OS

< In mobile phones :
i10S
Android I0S

Graphical User Interface (GUI)
Multi-User Operating System
Multi-processing Operating System
Multi-tasking Operating System

» Multi-threading Operating System
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< Real-time Operating System

General Purpose Software

These software are developed keeping in mind the general
needs and requirements of a large number of people.
Some of the examples are :

< Words Processing Software

> Spreadsheet Software

< Presentation Software

Specific Purpose Application Software

These software are developed keeping in mind, the
specific requirements of an organization or an individual.
Examples of this type of software are reservation system
used at airports and railway stations, billing system used at
supermarkets.

~=2. Window 10 Overview

(b); 2. (a); 3. (b); 4. (b)

P,

>

.T;2.T;3.F;4.T,5.F

2015; 2. Icon; 3. Start menu; 4. Live tiles; 5. Pinned

Windows 10 is the most recent version of the operating
system from Microsoft. Officially it was released in 2015
and was initially offered free of charge to legitimate users
of Windows 7 and Windows 8.1. This new version combines
features from those two previous installments to suit the
users in a better way for both desktop/laptop computers as
well as mobile devices.

. To add more icons by following these steps :

Step 1: Right-click on the Desktop Background.
Step 2 : Choose New and Shortcut.

Step 3: Browse for the application or file you want to
create a shortcut to.

Step 4 : Assign a name to the shortcut and press Enter.



3. Among the things you can do in the left pane are :

Click the username at the top of the menu to change
account settings or log in with another user.

Access the applications you use more frequently.

A small arrow next to an application will open a sub-
menu with a list of recent documents opened with that
application.

Open the “File Explorer” to navigate your folders and
files.

Change the settings of your computer like your Internet
connection or changing your background.

See different options to shut down your computer.

See a list of all the applications installed in your
computer.

4. To pin an application on taskbar follow the given steps :

Step 1: Search for the application you want to pin in the

Start Menu.

Step 2 : Right-click on the application.

Step 3 : Select “More” option at the top of the menu.

Step 4 : Select the “Pin to taskbar” option.

This will attach or “pin” the application icon to your
Windows Taskbar.

5. Windows 10 introduced shortcuts to perform the task.

SHORTCUT ACTION

Windows keyH+ Left arrow | Snap the active window

on the left side of the
screen

Windows keyH+ Right arrow | Snap the active window

on the right side of the
screen




Windows keyH+ Up arrow Snap the active window

Windows keyE+ Down arrow | Snap the active window

on the top of the
screen

on the bottom of the
screen

4 7= 3. Tables in MS Word 2016

1 (c); 2. (b); 3. (a); 4. (b); 5. (c)

1. Table style; 2. Tab; 3. Splitting; 4. borders; 5. Design

1.T;2.F;3.F;4.F,5.F;

1. A table is an organised arrangement of data (text,

numbers, pictures and other objects) which consists of a
number of rows and columns. The intersection of a column
and a row is called a cell.
Data in the form of text or graphics can be entered inside
the cell. A column is a vertical series of cells in a table,
whereas a row is a series of data items placed in horizontal
line in a table. So, tables are required in MS Words.

2. To create a table using the Table dialog box, follow the

given steps :

Step 1 : Place the cursor where you want to insert a table.

Step 2 : Click on Insert tab.

Step 3 : Under Tables group click the drop down arrow to
open the list of options.

Step 4 : Select Insert Table option.

Step 5 : Insert table dialog box will appear. Specify the
number of rows and columns in this window.

Step 6 : Click on OK and your table will be inserted.

3. To apply background colour on the table or on select cells
follow the given steps :

Step 1 :
Step 2 :

Select the table or select the cells.
Click on the Design tab.



Step 3 : Click on the arrow below the Shading option in
the Table Styles group. A list of colour options
appears.

Step 4 : Select the colour of the choice. The colour
appears as the background of the table or the
selected cells.

While creating and making entry in a table, we might to

add columns/rows in between. Word provides the facility

to add new column to the right or left of any existing

columns and insert rows above or below the selected row.

<+ To add a new column, select the column by clicking on
its top border, adjacent to which we want to insert a
new column. The Table Tools tab appears on the
ribbon.

< Click on the Layout tab under it. Select either the Insert

Left or Insert Right button in the Rows & Columns
group. An empty column gets inserted in the table as
per chosen option.

Using the Mouse Pointer

Step 1 : Place the pointer on the edge of the column or
row.

Resizing using the mouse pointer

Step 2 : The mouse pointer changes to a double-line with
an intersecting arrow — . Click and drag to adjust
the row height/column width according to the
need.

Using the Layout tab

Step 1 : Select the row(s) or the column(s) to be resized.

Step 2 : Click on the Layout tab.



Step 3 : Click the Properties button. The Table Properties
dialog box appears.

Step4 : In the Table Properties dialog box, do the
following :
Click the Row tab, select the Specific height
checkbox and enter a value for the row height.
Click the Column tab, select the Preferred width
checkbox and enter a value for the column

width..
Table Properties 7 B Teble Properties x
Y T T Jike | gom @
s | (N v
Table properties (Row) Table properties (Column)

Step 5 : Click on the OK button.

=4, More on MS Word

A. 1.(c); 2. (c); 3. (a); 4. (c); 5. (b)
B. 1.F;2.F;3.T:4.T:5.F
c
D

. 1. Top; 2. Mail merge; 3. Right; 4. Main document; 5. Enter

. 1. Headers and Footers are parts of a document that contain
special information such as the document title, company
logo, any photo, page numbers, etc. The header is a section
of the document that appears in the top margin, while the
footer is a section of the document that appears in the
bottom margin.

2. To insert a header, follow the given steps :
Step 1: Select Insert tab.

Step 2: Click either the Header or Footer command. A

Ce)



drop-down menu will appear.

Step 3: From the drop-down menu, select Blank to insert a
blank header choose one of the built-in options.

Step 4 : The Design tab will appear on the Ribbon and the
header will appear in the document.

Step 5 : Type the desired information into the header .

Step 6 : When you’re finished, click Close Header and
Footer in the Design tab or hit the Esc key.

. To insert a page number, follow the given steps :

Step 1: Click the Insert tab, and click Page Number button
available in Header & Footer section. This will
display a list of options to display page number at
the top, bottom, current position, etc.

Step 2: When you move your mouse pointer over the
available options, it displays further styles of page
numbers to be displayed on the page. For example,
when you take mouse pointer at Bottom of Page
option available under Page Number it displays list
of styles as shown:

Step 3 : Select the page number style which you like by
clicking over it.

Step 4 : Click Close Header and Footer button.

You can format your page numbers using Page Numbers
Format option available under the Page Number listed
options.

. Mail merge is a process used to produce multiple copies of a
document from a single data source.

. The entire process of Mail Merge includes the three steps.

s Create the Main Text Document, which contains the
main body of the letter, different field names, and merge
instructions.



+¢ Create the Data Source, which feeds the main document
with required information.

« Create a Merged Document using the Main Text
Document and a Data Source.

~ 5. PowerPoint : Advanced Features

. 1.(c); 2. (b); 3. (c); 4. (a); 5. (c)
. 1.F;2.F;3.F;4.T;5.F

. 1. Animation; 2. Transition; 3. Format, Playback; 4. Whoosing
star; 5. Preview

. 1. Animation effects enhance the visual appeal of the

presentation and help to grab the attention of the audience.
PowerPoint offers many animation effects. These have been
organised under four categories.

1. Entrance Effects : These effects control the manner in
which the object is introduced during the slideshow.

2. Emphasis Effects : These effects occur when the object is
on the slide during the slideshow. They are used to
emphasis the object.

3. Exit Effects : These effects control the manner in which
the object exits during the slideshow.

4. Motion Paths : These effects enable objects to move
from one position to another on the slide on the specified
path during the slideshow.

. A slide transition is the visual motion when one slide
changes to the next during a presentation, like wipe down,
wipe left, etc.

These effects make your slide slow lively and add dynamic
flair to it.

. To add your own sound to the slide, first you have to record
it. While recording your sound, it is essential to connect a



microphone to your computer. To do this, follow the given

steps :
Step 1:

Step 2:

Step 3:

Step 4:
Step 5:

Step 6:

Step 7:

Select the slide where you want to insert the
recorded sound.

Click on the Audio drop-down arrow in the Media
group on the Insert tab.

Choose the Record Audio option from the drop-
down menu.

The Record Sound dialog box appears.

Click on the Record button to start recording and
click on the Stop button when you finish recording.
Now you can use the Play button to listen to the
recorded sound. Click on OK if you want to use it.

The audio file will get inserted in the slide. Once
the audio file is inserted, the audio clip icon
appears on the slide.

The Format and Playback tabs appear when you
click on the audio clip icon on the slide.

4. PowerPoint lets you insert videos on the slides and also
provides options for editing the video.

Select the slide where you want to insert the movie file and
follow these steps :

Step 1:
Step 2:

Step 3:

Step 4:

5. There

Click on the Insert tab.

Click on the down arrow under the Video option in
the Media group.

Choose the Video on My PC option. The Insert
Video dialog box appears.

Select the desired video file and then click on the
Insert button. The video file gets added to the
slide.

are many options available for printing a

(o)



presentation. They are :
< Slides : Slides are like the pages of the presentation.

< Handouts : This option allows you to have more slides in
a page.

+ Notes Page : This includes the slides and the speaker
notes.

¢ Outline View : This will print the outline of the
presentation.

= 6. Working in MS Excel 2016

. 1.(a); 2. (b); 3. (c); 4. (b); 5. (a)
1.T;2.F;3.F;4.T;5.F
1. Formula; 2. Cell; 3. Formula; 4. Ctrl + A; 5. Editing

1. Microsoft Excel is an electronic spreadsheet program

developed by Microsoft Corporation of USA. It is used to
create worksheet, charts etc. You can enter numerical data
in worksheet and edit it whenever required.

2. Workbook is like a notebook, which consists of a number of

pages. Worksheets in a workbook are like pages of a
notebook. A Worksheet is a grid like area, made up of rows
and columns, where you can enter and work with data. By
default an Excel workbook displays 1 worksheet at the
bottom, with the name Sheet 1. We can add any number of
worksheets in a workbook according to the limits of
memory available on a computer.

3. A formula bar below the Formatting toolbar where we can

type formulae or edit the contents of a cells. The formula
bar displays the contents of an active cell.

The new box displays the address of the currently active
cell.



4. Three types of data can be entered in Microsoft Excel
worksheet, which are as follows:

%  Number % Text % Formulae
Number

Numbers are values that consist of numerals from 0 to 9
and the characters, like +, -, 1, @, S, %, ", &, etc. are
included in numeric data. They can be used in calculations.
In addition to actual numbers, Excel also stores data and
time as numbers.

By default, numbers are right aligned in a cell.
Text

Text data can contain alphabets, numbers, spaces and

special characters. Text data is not used in calculations. By

default text data is left aligned in a cell. Most often text

entries are used for worksheet headings, names, and for

identifying columns of data.

Formulae

A formula is a mathematical equation involving number

values, operators and cell addresses used for performing

calculations on a worksheet,. Formulae can range from

basic mathematical operations to complex calculations.

Formulae begin with an equal to (=) sign.

5. To insert a new column, follow the given steps :

Step 1: Select the columns(s) to the left of which you want
to insert a new column.

Step 2 : Open the Home tab. In the Cells group, click the
Insert button.

A drop down menu appears.

Step 3 : Select the Insert Sheet Columns option.

A blank column will get inserted



= 7. More on the Internet

A. 1 (c); 2.(c); 3.(c); 4.(a)

B. 1. Internet; 2. Free video; 3. Digital music; 4. Data,
information

C. 1.T, 2.F; 3.F;, 4.T
D. Answer the following questions:

1. Use of internet in our daily life is dependent on desire and
goals. Activities in daily life are decided after the use of the
internet. The internet provides us with useful data,
information, and knowledge for personal, social, and
economic development and it is up to us to utilise our time
on the worldwide web in a productive manner.

Three uses of the Internet are:

(i) The internet helps students access online resources, e-
books, and educational videos.

(ii) People can buy products online from various e-
commerce websites.

(iii) The internet provides instant access to global news and
digital journals.

2. The internet helps students by providing online learning
resources, e-books, educational videos, research materials,
and virtual classrooms.

3. An Internet address uniquely identifies a node on the
Internet. Internet address may also refer to the name or IP
of a Website (URL). It can also represent someone's email
address.

4. (i) Google (www.google.com) : Google is a fast, relevant,
and the largest single catalogue of web pages available
today. It offers images. Maps, news, and features for
locating photos, geographic directions, news headlines
and much more.



(ii) Ask Jeeves (www.askjeeves.com): Ask Jeeves is also a
popular search engine, which uses crawler-based
technology to provide results to its users.

5. To download a file in Microsoft Edge, follow these steps:
Open Microsoft Edge.
Visit the website with the file.
Click the download button or link.
Select a folder to save the file.
The download will start automatically.

Click the file to open it.

~ 8. Uncovering the world of Al

A . Fill in the blanks.

1. Intelligence; 2. Repeatedly; 3. Opportunities; 4. To make
better decisions; 5. Costly

B. 1.F, 2.T; 3.F;, 4.T;, 5.7

C. Answer the following questions:
1. Alan Turing was a British mathematician, logician, and

computer scientist. He is considered the father of modern
computing and artificial intelligence.

His Contributions to Al:

Turing Machine — A theoretical model that became the
foundation of modern computers.

Turing Test — A test to determine if a machine can think like
a human.

2. Al makes life convenient by powering virtual assistants,
smart home devices, navigation apps, online shopping
recommendations, and chatbots, all of which save time and
improve daily tasks.



3. These are the following three types of Al :

(i) Narrow Al (Weak Al) — This Al is designed to do one
specific task, like recognizing faces or suggesting
movies.

(ii) General Al (Strong Al) — Al that thinks and understands
multiple topics, similar to a human. Scientists are
working on it.

(iii) Superintelligent Al — ASI would be smarter than
humans and could solve complex problems with ease.
For now, it only exists in science fiction.

4. Machine learning improves Al by enabling systems to learn
from data, recognize patterns, and improve their
performance over time without explicit programming.

5. Two advantages of Al:
(i) Al can complete tasks much faster than humans.
(ii) Al can work continuously without breaks.
Two disadvantages of Al:

(i) Al might replace some jobs, leading to fewer job
opportunities for people.

(ii) Developing and maintaining Al can be very costly.
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