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Computer -5

Evolution of Computer

A. 1. (b); 2. (c); 3. (c); 4. (a); 5. (a);

B. 1. Artificial; 2. Transistors; 3. Napier bones; 4. third; 5. Heaven,
earth;

C. 1.F;2.T;3.F,4.F,;5.T;

D. 1.
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Third Generation Computer |Fourth Generagtion Computer
1. Integrated  Circuits (IC)| Very Large Scale Integrated
were used as the main| (VLSIC) circuits were used.

technology.

2. Magnetic disks were used| High capacity Magnetic
for the storage. disks are used to store data.

Keyboard, Mouse, Scanner

3. Keyboard was used as an| etc., were used as input
input device. devices.

4. Monitors and printers| Plotters and speakers have
were used as output| evolved asoutput devices.
devices.

Second Generation Computers (1956-63)

The Second generation computers used transistors in
place of vacuum tubes.

Like the first generation, these computers relied on
Magnetic Tapes.

Second generation computers moves from machine
language to assembly language, which allowed the
programmers to specify instructions in words. Fortran,
Cobol, Basic languages came into existence in this
generation.

Punches cards and paper tapes were used as input
devices, and output was presented through printouts.
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+ These computers were faster, cheaper, smaller and more
efficient than the computers of first generation. For
example : IBM 1400, IBM 350, etc.

3. ENIAC

ENIAC (Electronic Numerical Integrator And Computer), the
first general purpose electronic digital computer was
invented by John Mauchly and J. Presper Eckert in 1946. It
consisted of 18,000 vacuum tubes and was 1000 times
faster than the Mark I. It could add two large numbers in
200 microseconds.

UNIVAC

UNIVAC (Universal Automatic Computer) was the world’s
first commercially available computer, designed by J.
Presper Eckert and John Mauchly in 1951

It was the first computer to handle both numeric data and
text data.

4. A French Mathematician Blaise Pascal in 1642 invented a
device called Pascaline. It could add and subtract numbers.
In this device the multiplication was done by repeated
additions and division was done by repeated subtractions.

5. The word ABACUS is derived from the Greek word ABAX. It
means table or board covered with dust. This device was
used to Count, Add and Subtract by moving the beads up
and down. Abacus is made up of wooden frame in which
rod where fitted across with rounds beads sliding on the
rod. It is dividing into two parts called Heaven and Earth.

(2) Computer Software

A. 1.(c); 2. (c); 3.(a); 4. (c); 5. (a);

B. 1. Application Software; 2. assembler; 3. input, output; 4.
Operating system; 5. system, application;

C. 1.F;2.T;3.F,4.F;5.F,
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System software is a type of
program installed to control
the operations of a
computer system and run
the application programs.

D. 1. System Software Application Software

Application  software s
installed as  per the
requirement of the user. It
utilizes the capability of a
computer on which it is
installed.

System software includes
programs, such as compilers,
system utilities, debuggers,
drivers, assemblers, etc.

Application software
includes graphic, software,
word processors, and
spreadsheet programs, etc.

You cannot interact with
system  software  while
working on a computer as it
runs in the background.

A user can interact with
application software while
performing different
activities.

System software can
independently of
application software.

run
the

Application software cannot
run without the presence of
the system software.

2. Some of functions of word processing software—

<+ Creating, editing, saving and printing documents.
<+ Copying, pasting, moving and deleting text within a

document.

< Formatting text, such as font type, bolding, underlining

or italicizing.

¢ Creating and editing tables.

. Utility Softwares
Backup Utility

Disk Defragmentation

€D,

Characteristics

It maintains a copy of data on the
hard disk so that the valuable data is
not permanently lost.

It helps in rearranging the files and
the blank spaces.



Antivirus Software A virus can be harmful for your
computer. It may destroy your
computer. To avoid such
inconvenience, the antivirus
software are used. They scan the
virus and also remove them.
McAfee, AVG, Avira and Norton are
the examples of antivirus software.

4. An operating system is a software which is needed to
operate a computer. It controls the entire working of a
computer. It is an interface between the user and the
hardware and enables them to work together.

An operating system acts like a head of the family, who is
responsible for overall management of the family. As the
head of the family it manages all the affairs by giving
instructions, looking after the schedules of children the
same way an operating system perform various functions to
manage the working of a computer.

The most important functions of an operating system can be
defined as:

Device Management (Input/Output) : An operating system
controls the working of all input and output (1/0) devices.

Memory Management : An operating system assigns
memory to various programs whenever required. It also
frees the memory when it is not in use.

5. Software is the collection of programs that are stored and
run on the computer hardware, and help users to work on
the computer. Software is the part of a computer, which
cannot be touched or seen.

Software is of two types : System software and Application
software.
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More on Microsoft (MS) Word 2016

°On®>»

1.
1.
1.
1.

(c); 2. (b); 3. (b); 4. (c); 5. (c);

Portrait; 2. Margin; 3. Left; 4. Indents; 5. Paragraph;

F;2.F;3.F;4.F; 5. F,

Step 1:Click on the File tab and select the Print option.

Step 2: Choose the printer from the Printer Properties drop-

down list.

Step 3: Enter the number of copies in the Copies spin box.

Step 4: Under the Settings section, click on the arrow next

to the Print All pages to choose any given option.

«» Selecting the Print All Pages option prints the entire
document.

« Selecting the Print Selection option prints only the
selected text from the document.

¢ Selecting the Print Current Page prints only the selected
page from your document.

¢ Choosing the Custom Print option prints the specified
range of pages from the document.

Step 5: After selecting all the required options, click on the

Print button.

. Print preview refers to displaying a formatted document on

the screen as it would appear when printed. It allows users
to check the layout margins and overall appearance before
physically printing the document. Print preview is more
commonly called preview or previewing.

. Margins refers to the amount of space which is left from the

edges of a paper where the text actually begins to appear.
MS Word allows us to set the margins on all four sides of
the document i.e. top, bottom, left and right. Page margins
can be set by following the steps :

Step 1: Select the Layout tab.

Step 2: Click on the Margins button to open a drop-down
list.
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Step 3: Click on any of the Margin options.

. Indents are used to set the starting and ending points for

lines in a paragraph. Indents basically draw the reader’s

attention.

There are four types of indents :

< Left indent sets the starting points of all lines of a

paragraph.

Right indent sets the end points of all lines of a

paragraph.

¢ First line indent sets the starting point of the first line of
a paragraph.

% Hanging indent sets the starting point of all the lines
except the first line of a paragraph.

R
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. Line Spacing Paragraph Spacing

Line spacing is the vertical | paragraph spacing is the
distance between successive |amount of space above or
lines of the text in a|pelow a paragraph.
document.

We can also increase or
decrease the line spacing
between a paragraph.

Styles in Word 2016
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. (b); 2. (c); 3. (c); 4. (b); 5. (c);

. Symbols; 2. SmartArt; 3. Pictures; 4. Shapes; 5. WordArt;
.T;2.F;3.T;4.F; 5. F,

.The Shapes is a drawing feature that helps you to add

various shapes, like stars, banners, callouts, connectors etc.,
to your document. With the help of these shapes, you can
draw attention and provide impact to your message.

. To add symbols, follow the given steps :

Step 1: Place the cursor at the position where you want to
insert the symbol.

Step 2 : Click the Insert tab.
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Step 3 : Click Symbol from the Symbols group. A list of
symbols appears.

Step 4 : Select the desired symbol.

Step5:If you want to see more options, click More
Symbols.... The Symbol dialog box appears.

Step 6 : Click the Symbol tab.

Step 7 : Select the desired font in the Font list. Then select
the desired symbol.

Step 8 : Click the Insert button, then click Close.

WordArt SmartArt
1. A WordArt feature allows| SmartArt is a visual
you to create special text| presentation of facts and
effects. information using different
types of useful diagrams to
our document.
2. Using WordArt, you can|Smart Art diagrams change
create decorative effects,|a list with bullets or
such as curved wavy,|numbers into a diagram of
shadowed, etc. interconnected shapes.

. SmartArt is a visual presentation of facts and information
using different types of useful diagrams to our document.
SmartArt diagrams change a list with bullets or numbers
into a diagram of interconnected shapes.

To insert SmartArt, follow the given steps:
Step 1: Click the Insert tab and choose the SmartArt option
in the lllustrations group.
Step 2: Choose any SmartArt Graphic option from list
displayed.
Step 3: Add the text at the required place and also format
the same using the design and format tab.

Pictures can add interest and impact to our Word
documents. So, we need to insert a picture in a document.
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More on PowerPoint 2016
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1.
1.
1.
1.

(b); 2. (c); 3. (b); 4. (b); 5. (b);

Colour; 2. Help; 3. Placeholder; 4. formatting; 5. template;
T,2.T;3.F;4.T; 5. F,

To change the view in PowerPoint, follow any of these steps :
%+ Click the required view button on the bottom right side
of the status bar for the PowerPoint window.

Click the View tab and then click the desired view button
in the Presentation Views group.

Select the text with the formatting you want to copy.
Click on the Format Painter button in the Clipboard
group on the Home tab.

The pointer changes to a Paintbrush icon .Now hold
down the mouse and drag over the text on which you
want to apply the effect and release the mouse button.
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3.The format background option of the customize group

4.

enables you to change the background colour of the slide.
The steps are :

Step 1: Click the File tab. The backstage view will appear.
Step 2: Select New. You can click Suggested searches to find
templates or use the search bar. For example we selected
Education link.

Step 3: This opens a gallery of online templates and themes.
Select the desired template.

. Inserting a text box

To insert a text box, follow these steps :

Step 1: Click on the Insert tab.

Step 2: Click on Text Box in the Text group.

Step 3: Click on the slide. A text box appears with the cursor
inside it.

Step 4: Type your text in the text box. The size of text box
will increase as you type.
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Microsoft Excel
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1.
1.
1.
1.

(c); 2. (b); 3. (c); 4. (c); 5. (c);

Save; 2. formula; 3. right 4. cell; 5. spreadsheets;
T,2.T;3.T;4.F;5. T,

Follow these steps to save a workbook.

Step 1: Click on the File tab.

Step 2: Click on the Save option.

Step 3: The Save As pane appears on the screen. Clicks on
the Browse option.

Step 4: The Save As dialog box appears. Select the drive and
folder where you want to save the file.

Step 5: Type is the name for the file and click on the Save
button.

The workbook gets saved.

. Types of Data in Excel

We can enter text, values and formulas in Excel.

Types Description
of Data
Text This includes some information, usually a

combination of the letters of alphabet, such as
Neha, Ramesh, and January.

Values |These include numbers and dates—For
example, 236,838.87, and 17/02/2025.
Formulas| These include formulas to perform calculations.

. The Formula Bar is located to the right of the Name Box. It

displays the content you enter in a cell, such as text,
numbers or formulas.

.A cell is an intersection of a column and a row in a

worksheet. Each sell is denoted with Cell Address. For
example : B3 refers to the cell at the intersection of column
B and row 3.

€D,



More on Scratch
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4.

1.
. 480, 360; 2. control; 3. Paint editor; 4. Backdrop; 5. Cat;
.F;2.F;3.F;4.T;5.T;

. The Sound block provides different blocks to add music to

(b); 2. (b); 3. (b); 4. (c); 5. (c);

our scratch project. It also provides music based on
different instruments using the block. This
block sets the type of instruments that a Sprite uses to play
the note. There are 21 different in-built instruments from
which we can select the desired one. We can also set the
notes for the instrument for required number of beats. The
notes are signified by numbers.

. Alongside the Scripts tab, there is Costumes tab. If you want

to change the appearance, size or the direction of the
sprite, you can easily do that with this tab. There are four
options below New Costumes.

Choose costume from Library : Used to add a costume from
the costume library.

Paint new costume : Used to draw a new costume in the
Paint editor.

Upload costume from file : Used to add another image of
the sprite stored on your computer.

New costume from camera : Used to choose your photo or
any other picture and add it.

. Choose a Sprite from the Library: Click the 'Choose a Sprite'

button (looks like a cat) below the stage. Select your first
sprite from the library. Repeat the same steps to add a
second sprite.

Paint Your Own Sprite: Click 'Paint' and draw your own sprite.
Upload a Sprite: Click 'Upload' to add a picture from your
computer.

Duplicate an Existing Sprite: Right-click a sprite and select
'Duplicate’ to create a copy.

Backdrop is the background of the stage area, and the



Backdrop option used to change it.

5. Scratch is a programming language, designed for the
children to enhance their computing skills.

8 Al:The Brain Behind the Machines

A. 1. Voice assistants like Siri and Alexa. Recommendation systems
on Netflix and YouTube.

2. Al helps doctors analyse medical images, diagnose disease,
and personalize treatment plans.

3. The future of Al holds exciting possibilities. Researchers are
exploring ways to make Al more advanced and capable of
solving complex problems, such as climate change and
disease outbreaks, and improving education. However, as
we develop Al, it's essential to consider ethical implications
and ensure that it benefits everyone in society.

4. Al can learn from biased data, leading to unfair or
discriminatory outcomes. For example, an Al system might
make biased hiring decisions based on flawed data.

5. Advantages of Al
Al has many benefits, including:

1. Efficiency: Al can perform tasks faster than humans, saving
time and resources.

2. Accuracy: Al can analyse large amounts of data without
making mistakes, which is crucial in fields like healthcare
and finance.

3. Availability: Al systems can operate 24/7 without needing
breaks, making them reliable for various applications.

4. Personalization: Al can tailor recommendations and
services to individual preferences, enhancing user
experiences.

B. 1. Artificial; 2. 196; 3. ELIZA; 4. Al; 5. IBM's Deep Blue;
C. 1.F;2.T;3.F;4.T;5.F;6. T, 7. T;
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D. 1. (b); 2. (c); 3. (b); 4. (b); 5. (c);

E. 1.

b;2.3;3.c;4.d;5.¢;

Surfing Net
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- (c); 2. (c); 3. (c); 4. (a); 5. (c);

. uppercase; 2. Compose; 3. websites; 4. electronic mail;
. Internet;

.F;2.F;3.F,4.T,5. T,

.E-mail is considered as the most common way of

communication at workplace. Hence, it is very important to
know the following guidelines while using the email:

Subject Line : Use precise and brief subject line, which
carries the main idea and the motive behind the e-mail.

Use Proper Salutation : Make sure your email includes a
courteous greetings and closes with your name and
signature.

Concise Message : Try to be precise and non-reptitive while
you draft an email. The message should be to the point and
must not deviate from the topic.

2. Step 1:Connect to the Internet and open any web browser.

Step 2: Type www.gmail.com in the address bar and press
the ENTER key.

The Gmail window opens.

Step 3: Click on Create account. A new window opens,
asking you to fill in your personal details.

Step 4: Fill in your first and last names.

Step 5: Choose a username that you wish to use.

Step 6: Create a password for your account and re-enter it
in the Confirm your password field.

Step 7: Now, fill in the remaining details.

Step 8: Check the box next to ‘I agree to the Google Terms
of Service and Privacy Policy’.

Step 9: Click on the Next step button.

@



Step 10 : A welcome screen appears. Click on Continue to
Gmail. It will take you to the Inbox of your email account.
Inbox is a folder where emails that are received by you are
held.

. E-mail or electronic mail is a message sent from one
computer to another with the help of the Internet. You can
send text, pictures, audio and videos as attachments along
with your email.

. The requirements for getting an internet connection are :

¢ A good quality, high speed computer

< MODEM

«» Atelephone line/cable.

«» An account with any one Internet Service Provider (ISP)
%+ Software for accessing to internet.

. People find the internet very useful for many reasons. Some
of them are as follows :

+* You can send and receive mails to and from your friends
and relatives.

You can play games with people on the other side of the
world.

You can chat with many people at the same time.

You can do shopping on internet (e-shopping).

You can do banking on internet (e-banking).
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